One crazy pool

  • 57 Views
  • Last Post 1 weeks ago
  • Topic Is Solved
Bmunicipalservices posted this 2 weeks ago

Multiple tests with different manufacturers to make sure reading a accurate crystal clear water reading I'm getting  CH@250 PH@7.6 TA@80 CYA@40 perfect so far but wait for it FC@0 an TC@O pool has offline chlorinator tested working fine but to be safe I shut it down and put tablets in the skimmer and no change any idea's? No leaks all new equipment and liner pool was Filled with spring water  

Order By: Standard | Newest | Votes
JCMC70 posted this 2 weeks ago

When were you last able to get a chlorine reading?

Do your test kits use liquid DPD reagents to test for chlorine or are you using a FAS/DPD chlorine test?

How long were the tabs in the skimmer before you checked for chlorine?

Bmunicipalservices posted this 2 weeks ago

Pool has only been running for two weeks with all the new equipment 

Only chlorine reading was not a true reading from shocking 

Test kits used 

Taylor K2005, Aquachek7, HTH 1273 

Hayward chlorinator cl220 for one week 

In skimmer for one week and counting 

Tablet for clorox Xtra Blue

Checked water today no change and still cleat I think I'm getting bad reading going to take a sample to the pool supply shop I use 

JCMC70 posted this 2 weeks ago

Unless the reagents in the Taylor kit are very old, I would trust the readings from the Taylor kit to be more accurate than readings from the pool store. 
When you took the Free Chlorine reading did you also take a reading for Total Chlorine to get a Combined Chlorine number?

If the FC reading is 0 and the TC reading is above 1 ppm, something in the pool is eating the chlorine. If the TC reading is 1 ppm or less, the only other thing I can think of is the chlorine in the pool is so high it's washing out the reagents and it looks like there isn't any chlorine in the water. 

Bmunicipalservices posted this 2 weeks ago

Pool supply same reading 0 on both FC and TC everything else right on the money tested the discharge side of the Chlorinator by putting my finger over the drill tap which is clear the started the pump holding the black tube end tap side great flow super straight chlorine like is should be 9 tables in it check valves both working all pool line have great flow I have to be missing something maybe chlorine lock ? This is nuts water crystal clear going on two weeks I also got a Taylor K2006 test kit water is being test samples  for 18 inches below water  Surface 

JCMC70 posted this 2 weeks ago

The Taylor 2006 kit uses FAS/DPD for testing chlorine. It will show chlorine levels up to 50 ppm. Maybe that will reveal the problem. 

Bmunicipalservices posted this 1 weeks ago

Found the problem your not going to believe this one First time for everything I guess The Chlorine tables are leaching to way to slow same company new batch 4 hours later and low and behold reading Chlorine TC @1 and FC @1 its amazing when to much  Binding agents added to chlorine  to make tables Thank you for all your help greatly appreciated!!

  • Liked by
  • Mikeneedshelp
JCMC70 posted this 1 weeks ago

You're right. I've never come across that before. Glad you found the problem.

  • Liked by
  • Bmunicipalservices
Close