Pump primes when filter is empty then loses prime

  • 89 Views
  • Last Post 26 May 2020
AdamConrad posted this 23 May 2020

I have a Hayward 65 DE filter, a Hayward SP2615x20 with a 2 HP Century UST1202 pump. Opening up for the season the pump won't stay primed. If I empty the water from the filter the water flows in really quickly to the basket and primes but it quickly loses prime and lots of air bubbles. I have checked the lid, the drain plugs and pressure tested the lines. The lid maintains pressure if I turn it off, it has a seal and you can hear air escape. I switched to salt water 2 years ago and I replaced my pump 5 years ago. It sounds fine, not like the one I replaced with bad (loud) bearings. I didn't use the EasyKit for salt water - could that be it? Water is not coming out under the pump.

Could this be an impeller problem? I checked it by hand inside the basket and it appears clear and it moves with my finger spinning it. I spent most of the day checking skimmer lines, thinking maybe one or more cracked over winter, but they appear to be ok.

Order By: Standard | Newest | Votes
lwfri1 posted this 24 May 2020

I see that you have ckecked may things for leaks, but I suspect that you have a vacuum leak, perhaps in the pump lid seal even though in hold pressure. I assume from your post that this was done with internal pipe pressure. When the line is under pressure the lid seal normally seals on the outside diameter. Under vacuum during pump start-up the sealing that exxist under pressure might not be effective. Try lubricating the seal to see if helps.

AdamConrad posted this 24 May 2020

Thank you for the suggestion. I will double check the pump lid seal (above the pump strainer basket) to make sure it is good. I did put a seal of jacks lubricant around it but it's worth a try. My typical thought would be I have a cracked undergound feeder pipe from the skimmers - I live in the Northeast and I winterized the pool and just opened it. 

lwfri1 posted this 24 May 2020

Mayby the return line is cracked, but I would expect to see dirt being sucked in with the return water if the line is broken. I would try a pressure test . If that's not possible you might try blocking off the skimmer inlet and then monitor the water height in the skimmer. That could require a significant break to see leakage under a small water head, but it's a simple test.

AdamConrad posted this 25 May 2020

Thanks for the suggestion onton the lines

Is it possible the pumpi is weak?  When I drain the filter (no pressure on the discharge side of the pump) the basket fills up quickly. Once the basket fills up the bubbles start to form under the clear pump lid.  I tried running water from a hose around the lid and drain plugs but that didn't help.

lwfri1 posted this 25 May 2020

Clear bubbles suggest entrapped air, but that by itself is not uncommon until whatever air in the piping is removed. How long does it take to lose prime. Still looks like air may be getting sucked in somewhere. Maybe try putting the filter in another position to see it it continues no matter what the backpressure is. How much water are you putting in the pump to set it primed?

AdamConrad posted this 26 May 2020

Thanks for the reply.  I am filling it with a bucket and it loses prime in a few minutes.  It never really fills up fully.  I tore apart all of the skimmer lines, I have two skimmes and a floor skimmer and pressure tested them.  I also have ball valves to cut off the feeds which I use when I vacuum the bottom when I open the pool.  It just seems like I am not developing enough suction.  I am ready to pull the trigger on a new pump just to eliminate that variable.

lwfri1 posted this 26 May 2020

Do you have a pressure gage on the filter? I think you have tried everything I can think of right now. If it's not a sunction side leak then maybe when you develop enough backpressure the pump no longer can deliver, but a pressure gage on the filter could help determine what your current pump is producing.

AdamConrad posted this 26 May 2020

It is reading 30 psi and it won't bump like normal. The handle feels really stiff. Much stiffer than if it needs bumped really badly. I am stumped. I am having a pool guy come out and then I can stump him too!

Close