Suspected air leak at skimmer

  • 22 Views
  • Last Post 3 days ago
Rebesal posted this 2 weeks ago

My pool is a 14 year old 13,000 gal in-ground fiberglass with a 2HP Pentair pump.  Two drains are near bottom, and a single skimmer. All piping is below ground, and both drain and skimmer return lines join at a Jandy valve just prior to the pump basket.

Last week when connecting a vacuum broom into the skimmer, I lost suction and pump became air bound.  Pulled out vacuum hose and restated pump, which operated normally. I examined the vacuum hose for leaks and found none .  Tried repeating vacuum while holding the whole length of hose below water and after about 20-30 seconds, pump lost suction and became air bound. (Tried using both ends of vacuum hose also, with same result.)

System seems to run just fine until I push the vacuum hose into the return line opening at the bottom of the skimmer.  I noticed a noise after about 30 seconds that sounds like it might be air being pulled in, but I can't see any bubbles or evidence--just the pump losing suction.

Any thoughts as to further troubleshooting or repair?  I've examined all of the other usual suspects... thanks!

 

Order By: Standard | Newest | Votes
InyoRob posted this 2 weeks ago

It sounds like the pump is cavitating because it is not receiving enough water when the hose is plugged in. I don't believe you have an air leak at the skimmer.

Are you able to open up the drains so that they can pull more water? This would help the pump stay primed when using the vac hose.

Rebesal posted this 2 weeks ago

Hi Rob--thanks for your comment.

Yes, I can open the near bottom drains wider with the Jandy valve.  I have usually operated the system with the valve handle at the "midway point" splitting the suction between drains and skimmer.  On a few occasions I have operated for vacuuming with the valve on full suction to the skimmer.  Aside from reducing suction to the vacuum hose, all it seems to do is just allow vacuuming a few moments longer befor the pump is airbound.

The system has worked well for the 14 years we've owned the home, and only started this phenomenon in the laast couple of weeks-- never had this happen before.  And have never heard what sounds like sucking air at the skimmer before.

Bob

InyoRob posted this 2 weeks ago

You can use a leak detector dye to see if there are any cracks in the skimmer.

Sometimes the vac hoses get old and they start to collapse. That would also cause a decrease of flow to the pump.

Rebesal posted this 1 weeks ago

Rob, thanks again for your suggestions. 

Regarding the vacuum hose, it appears strong and firm with no collapsing.

with respect to leak detection, I'm unsure how to use it in this case.   Would I place some drops in the skimmer with the pump off, and see if it moves toward a leak?   As the skimmer and associated plumbing is in the ground, I don't know how I could see it from "outside."  Your opinion / advice appreciated. 

InyoRob posted this 3 days ago

With the pump off, you would add a few drops of the leak detector dye into the skimmer. If there is a leak, the dye will be drawn to the crack. 

  • Liked by
  • Rebesal
Close